SeeMeCNC Rostock Max v3 Headache

For the amount of money involved in this machine, I have to admit I’m VERY disappointed so far.

Ok, I’ve been fighting with my SeeMeCNC Rostock Max v3 for quite some time now. I’m a few steps away from throwing it in the trash I’m so frustrated with the thing.

I am typically a very precise person, many of my co-workers and people in my life hate that about me… one of my detracting features.  I do make mistakes. They happen if I’m tired or rushed. I have been both of those (at times) on this project, rushed because I was excited, and tired just because there are only so many hours in a day… you can sleep when your dead right?

Because of that I have gone back over this project several times now and I cannot figure out what is off.  I cannot get a good first layer to save my life. My prints are coming out inconsistent.  Even when I repeat the SAME steps.  It is incredibly frustrating.  I have checked my measurements, I have checked my clearances, I have checked my tolerances, I’ve made sure everything was tight…. I have no idea what I’m missing. I’ve read the instructions well over 10 times now checking and double checking that I didn’t “miss” something.

My best guess is that the glass is warped… BUT… it is new glass and using a strait edge I can’t “see” any warping. So I’m not sure what that leaves me. I think one side IS warped a bit. Slightly concave, VERY slightly. The other side SEEMS perfectly flat from what I can tell.

If I auto calibrate the printer, and print a test. Then auto calibrate and print a second item. There is no guarantee the second print will be near the same quality (or flawed), and right now they are ALL having some sort of problem.  I can print items that are less than 4″ in diameter quite successfully if I tune the crap out of the machine. (It takes me about a day…) But I can’t print anything larger AND if I move the machine or have to take any of the parts of I have to start all over. UG!!!!!

I’ve been asking questions on the forums, but unfortunately I’m usually tired when I get around to typing there so I probably sound like a lunatic. I keep printing and adjusting, printing and adjusting, over and over and over again… trying to figure out what is wrong. I have read everything I can get my hands on about calibrating Delta printers and trouble shooting prints. And so far… I haven’t found it.  The forums did help me with the firmware settings, which was nice… but I still have no idea… and no responses about what could be wrong with what I have.

In an attempt to put the machine in ONE place and keep it there I moved it to where it stays and hooked up a Linux desktop I have here at the house up to it.  That was not a pleasant experience. The Arduino software detected the printer right off the bat, well once I took care of some permissions issues. (silly Ubuntu and dial up permissions…) But I was NOT able to get Cura to connect or even recognize that a printer was connected.  I could query the port, and even talk to it, but Cura… just would not do it. I could not find the setting to tell it how to connect. So after spending 4 hours dis-assembling the nozzle/head unit and carriages looking for any mistakes, and re-assembling, I spent another 2 hours trying to connect a Linux desktop to the printer to actually process and print there without success.

For the amount of money involved in this machine, I have to admit I’m VERY disappointed so far. I admit I broke my glass plate and had to replace it… but aside from that I have made 6 successful prints… and about 30-40+ failed prints.  I have spent roughly 4 to 6 hrs every evening since I got it (and weekends) working on this…. The machine looks like it is nicely designed… I do have some gripes… BUT for all that “niceness” I have barely got any good prints yet.  I have studied how to find the right temperatures, flow rates, retractions rates, speeds, cooling… and the printer comes preset pretty dang close. But it still won’t print a good first layer for me.

I’ve heard how amazing this printer is. I’ve been going back and making sure everything is right… and so far EVERYTHING has checked out.  I’m sure I’m missing something… (otherwise it would be working) But I have no idea what I’m looking for, so I just get to keep trying everything until something works… It might make me a “well rounded person”, or better understand the printing process. But when you have things you want to print it is very frustrating.

Despite my frustration, The last few days I have intentionally taken my time and double measured, and been extra patient with what I do on the printer.  I haven’t rushed… despite my desire to.  Eventually I’ll find the issue. (Maybe?)

If not I’ll just start printing a my Prusa i3 Mk2… hopefully I can print those parts well enough.  I am bent on 3D printing, and I was hoping this printer would be the one that would take me from beginner through the intermediate too the lower rungs of advanced without having to replace… but if I can’t get this started… I’m not sure what to do with it.  I still have hope for this printer yet, I’ve spent a lot on it and I’m not about to give up… but it certainly has not been the “fun” project I was hoping for.  (Well it was fun to put it together… until there were problems with no foreseeable resolution. I guess if I knew I could do a week worth of work and be good it would be much more fun again.)

Signing off,

a very tired… and moderately frustrated TaggedZi.

 

SeeMeCNC Rostock Max v3 Day 6 – Assembly and Review

Ok, today was day six. I finished the printer and I think it is excellent!! Well, almost. I broke the glass bed so I can’t calibrate or print on it yet 🙁  But here is a picture of the printer, minus the glass plate:

I really like the printer and the design. I have not yet had a chance to PRINT on it yet.

The Pain Points

But this is a review of the assembly process, as you read this please remember I like this printer, these are things I had difficulty with during production:

I found some of the part tolerances were TOO TIGHT there were several parts that were too tight.

  1. Inserting the heater bed cables in the X axis was the WORST offender. I used every trick I could find to get them through. In the end I put the thermistor cables through with lubricant, and then put the negative power cable through (well lubed…) and even that took an inordinate amount of force. I was deeply afraid I would damage the cables with the amount of force required to make that happen. I spent over an hour trying to get those cables through in various ways. I tried different posts, I tried using s single layer of scotch tape to hold them together, I tried feeding in various orders, I tried pulling, I tried twisting. In the end I used a water based lubricant and a pair of pliers to shove it threw a few mm at a time.
  2. The screws that hold the face plates on. I know this may seem trivial, but if you only have a hand held L shaped hex wrench and have to mechanically thread them through the plastic pieces that are a bit too tight, it is painful.  Attempting to do this is actually what caused me to break the glass over the heating pad. I dropped the piece I was holding and it fell right smack on the glass. Shattering it onto wonderful spider-man web looking shards.
  3. The screws that hold the stop switch in the Upper Motor Mount Assembly. After putting the first one in I realize there was NO WAY I was going to be able to put the rest in without damaging either the screws, the switches, the assembly, my screw driver, or my hand. So I cheated and used a 5/64th in Drill bit in a hand tool and manually expanded the back half of the hole. That kept it very tight, but made it bearable.
  4. The EZR Struder was extremely tight especially around the wires. I know they made a relief for the wires but I almost broke the panel putting the motor in the panel and visibly notched the cables. None of the cables were permanently damaged, but I was very worried about it.
  5. This was an odd one. The spool holder on the top of the machine was WAY too tight to fit into the top assembly holes. It actually damaged the holes on the top of the machine. Nothing serious but cracked it a bit on the inside. And it still wouldn’t go in.  I finally had to take a knife and whittle down the width of the feet with a fair amount to get it to squeak in. Even after that it was still tight, but I didn’t feel like it risked damaging anything any more taking it in and out.

There was one place where the videos, the Rambo installation, where they show one assembly then several steps later it show it assembled differently.  (if you look at the orientation of the cables on the adapter on the video the red stripe is facing the power connector in the video, and the red stripe is facing away from the power in the picture. Apparently the picture was correct. I assembled it to the video. Fortunately no permanent damage was done. Just a lot of head scratching, and mild cursing. Thanks to the comments for helping there.

The Rambo power connector was another pain point. Although it was not a bad one. I was left to wondering if there was a better way to do that? The points that the main power cables came in at kept pulling out (or the second cable did…). I finally got them all in and staying though.

The power fan is pretty loud. I don’t have a db meter… but it’s louder than anything else in my immediate area. I haven’t printed yet so I don’t know about the operation.

The Good Points

When completed this looks like a professionally assembled machine. Cables, belts, pulleys, and fans are all nicely tucked away. The pulley system LOOKS well thought out. I haven’t used it yet so I can’t confirm its functioning but I like the way it is tucked away. I also like the simplicity it can be reached and maintained. It looks like you can get to most places on the machine fairly quickly with little fuss, with plenty of built in access and open places to reach needed parts.  Aside from my few nit pick points above this was actually not that bad to put together. It took some time and patience, but was certainly doable. Don’t let the pain points above scare you, there were a TON of steps that I did not have any problems with. Over all the assembly was well documented or video illustrated.

Once I get the last piece in… my glass bed… I’ll start setting up and see how it goes.

Retrospect

Would you do anything differently? I would have done a better job staging the parts up front. I spent a GREAT deal of time trying to FIND the parts I needed for a job. and then RE-FINDING them when I needed them. I usually keep a fairly neat work space, not desk, but work space. However, with this project I found I was overwhelmed with parts, and they were not always together or easy to find. I would also get a hex bit for my drill and better lighting for my desk. The only other thing I’d do is win the lotto and spend my time working on projects like this :)… But that is something I’ve been working on for years.

SeeMeCNC Rostock Max v3 Assembly adventure Day 4

Today is Day 4. Yes it has been 2 chronological days since my last post, but 1 day of actual work on the printer. Remember I get to do this between work/life/family.

Today I worked on the base. I hoped to have it done tonight but I just couldn’t do it all. I spent about 5 hrs working on it (I will admit, I did cook dinner, and hang out with kids in there… so take that number with a grain of salt). I did get almost done though.

3 parts really made it take longer.

  1. Inserting the nylon nuts into all the side pieces. They say it is “easy”, but I couldn’t get them to go in for love or money. I found some of the really tough ones I used an Allen wrench and prying it open just a little bit. I was deathly afraid to damage it so I only applied the barest minimum of pressure to get the nut in.
  2. The other thing is the brackets that hold the heating base, the nylon nut in that did not go in very far and the screw that holds the blue tabs that hold it down was just a hair too short to get contact, I had to find a way to get the nuts further into the assembly. I ended up using needle nose pliers and putting the screw in a bit and pulling on the had of the screw with the side of the nose.
  3. Finding all those parts. I know they must have taken a TON of time organizing how all this was pulled and assembled etc. However finding the part called for some times took more time than assembling it. It isn’t that they aren’t labeled, there are just a lot of them, and many of them look similar, and some of them are mixed with other bags. So it just takes time to make sure you have the right thing.

Over all I think this part was very cleaver. They made this very easy for people with some experience to assemble. I have a few friends I would be very comfortable recommending this to.  But this would not be for everyone I know. This came out remarkably more stable than I expected, and much lighter than I expected as well. I think (so far) this seems very well designed. I haven’t had a chance to run it and test for other things but for straight layout and assembly so far, with a few side notes, I really like.

One other note, removing all the tape from the wooden (mdf?) parts was quite the chore. Not difficult or awful. Just time consuming, I was tempted to let my kids do it, but I was afraid they would break something… so I did it my self. I also didn’t know if any of the cut out parts were important. I am sure 99% of them are just dross, but there were 4 holes cut in one of the pieces that had holes cut in them… making me wonder if they were important. Since I didn’t know I saved everything. I will say that working with those little cut outs does get black stuff all over too, not a ton, but noticeably, so you don’t want to do this wearing anything important or over you wife’s wedding dress… unless you are hoping to die or get a divorce… or both I suppose.

That’s it for me. signing off…. nanoo… nanoo.